<!DOCTYPE HTML>
<html>
<!-- HTML BEGIN -->
<head>
    <!-- Google Tag Manager -->
    <script>(function (w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({
                'gtm.start':
                    new Date().getTime(), event: 'gtm.js'
            });
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-WNBPCRN');</script>
    <!-- End Google Tag Manager -->

    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({
            google_ad_client: "ca-pub-2994084771864347",
            enable_page_level_ads: true
        });
    </script>

    <meta charset="utf-8">
    <title>Papal nominee to Youth Synod embroiled in McCarrick scandal - FrontPage.org</title>
    <link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/favicon/apple-touch-icon-57x57.png"/>
    <link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/favicon/apple-touch-icon-60x60.png"/>
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/favicon/apple-touch-icon-72x72.png"/>
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/favicon/apple-touch-icon-76x76.png"/>
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/favicon/apple-touch-icon-114x114.png"/>
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/favicon/apple-touch-icon-120x120.png"/>
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/favicon/apple-touch-icon-144x144.png"/>
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/favicon/apple-touch-icon-152x152.png"/>
    <link rel="icon" type="image/png" href="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/favicon/favicon-16x16.png" sizes="16x16"/>
    <link rel="icon" type="image/png" href="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/favicon/favicon-32x32.png" sizes="32x32"/>
    <link rel="icon" type="image/png" href="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/favicon/favicon-96x96.png" sizes="96x96"/>
    <link rel="icon" type="image/png" href="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/favicon/favicon-128.png" sizes="128x128"/>
    <link rel="icon" type="image/png" href="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/favicon/favicon-196x196.png" sizes="196x196"/>

    <link rel="manifest" href="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/manifest.json">

    <meta name="application-name" content="&nbsp;"/>
    <meta name="msapplication-TileColor" content="#FFFFFF"/>
    <meta name="msapplication-square70x70logo" content="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/favicon/mstile-70x70.png"/>
    <meta name="msapplication-TileImage" content="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/favicon/mstile-144x144.png"/>
    <meta name="msapplication-square150x150logo" content="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/favicon/mstile-150x150.png"/>
    <meta name="msapplication-wide310x150logo" content="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/favicon/mstile-310x150.png"/>
    <meta name="msapplication-square310x310logo" content="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/favicon/mstile-310x310.png"/>

    <meta name="author" content="Degordian (http://www.degordian.com)">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="msapplication-tap-highlight" content="no"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <link rel="stylesheet" href="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/dist/style.min.css?version=2.1.68">
    
<!-- This site is optimized with the Yoast SEO plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Cardinal Tobin, one of the men named as complicit in covering up abuse by Archbishop Viganò , also known to encourage LGBTQ activism"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Papal nominee to Youth Synod embroiled in McCarrick scandal - FrontPage.org" />
<meta property="og:description" content="Cardinal Tobin, one of the men named as complicit in covering up abuse by Archbishop Viganò , also known to encourage LGBTQ activism" />
<meta property="og:site_name" content="FrontPage.org" />
<meta property="article:tag" content="Pope Francis" />
<meta property="article:tag" content="Sex abuse" />
<meta property="article:tag" content="Cardinal Theodore McCarrick" />
<meta property="article:tag" content="Sex abuse crisis" />
<meta property="article:tag" content="Archbishop Viganò" />
<meta property="article:tag" content="Youth Synod" />
<meta property="article:tag" content="Cardinal Tobin" />
<meta property="article:section" content="World/USA" />
<meta property="article:published_time" content="2018-08-29T13:21:44+00:00" />
<meta property="og:image" content="https://www.frontpage.org/wp-content/uploads/2018/08/rtx6a634.jpg" />
<meta property="og:image:secure_url" content="https://www.frontpage.org/wp-content/uploads/2018/08/rtx6a634.jpg" />
<meta property="og:image:width" content="821" />
<meta property="og:image:height" content="1024" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Cardinal Tobin, one of the men named as complicit in covering up abuse by Archbishop Viganò , also known to encourage LGBTQ activism" />
<meta name="twitter:title" content="Papal nominee to Youth Synod embroiled in McCarrick scandal - FrontPage.org" />
<meta name="twitter:image" content="https://www.frontpage.org/wp-content/uploads/2018/08/rtx6a634.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FrontPage.org &raquo; Papal nominee to Youth Synod embroiled in McCarrick scandal Comments Feed" href="https://www.frontpage.org/papal-nominee-to-youth-synod-embroiled-in-mccarrick-scandal/feed/" />
<link rel='stylesheet' id='login-with-ajax-css'  href='https://www.frontpage.org/wp-content/plugins/login-with-ajax/widget/widget.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='https://www.frontpage.org/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=a754313f0afb47600a61ad80d9fc0c31' type='text/css' media='all' />
<script type='text/javascript' src='https://www.frontpage.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.frontpage.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/www.frontpage.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.frontpage.org/wp-content/plugins/login-with-ajax/widget/login-with-ajax.source.js?ver=3.1.7'></script>
<link rel='https://api.w.org/' href='https://www.frontpage.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.frontpage.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.frontpage.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.frontpage.org/?p=98567' />
<link rel="alternate" type="application/json+oembed" href="https://www.frontpage.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.frontpage.org%2Fpapal-nominee-to-youth-synod-embroiled-in-mccarrick-scandal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.frontpage.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.frontpage.org%2Fpapal-nominee-to-youth-synod-embroiled-in-mccarrick-scandal%2F&#038;format=xml" />

    <script src="https://use.typekit.net/ejq7brn.js"></script>
    <script>try {
            Typekit.load({async: true});
        } catch (e) {
        }</script>
    <script src="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/js/vendor/is.js"></script>
    <script src="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/js/custom/prerender.js"></script>
    <style>
.cookiespolicy__box {
    width: 100% !important;
    display: block !important;
    margin: 0 auto !important;
    padding: 0px 20px !important;
    text-align: left !important;
    background-color: #fff !important;
    position: fixed !important;
    left: 0 !important;
    bottom: 0 !important;
    max-width: 100% !important;
    z-index:30;
    -webkit-box-shadow: 0px 0px 8px 0px rgba(0,0,0,0.75);
    -moz-box-shadow: 0px 0px 8px 0px rgba(0,0,0,0.75);
    box-shadow: 0px 0px 8px 0px rgba(0,0,0,0.75);
}
.cookiespolicy__logo {
    visibility:hidden !important;
}
.cookiespolicy__btn {
    width: 100px;
    text-align: center;
    padding: 13px 0;
    position: absolute;
    top: 50%;
    transform: translateY(-50%);
    right: 20px;
    cursor: pointer;
}
.cookiespolicy__box p {
    max-width: calc( 100% - 110px ) !important;
    display: inline-block !important;
    font-size: 0.9em !important;
    line-height: 1.2 !important;
    margin: 20px auto !important;
    font-family: lato,Helvetica,sans-serif !important;
}
@media (max-width: 690px){
    .cookiespolicy__box p {
        max-width:100% !important;
        margin-bottom: 0 !important;
    }
    .cookiespolicy__box div {
      position:relative;
      width:100%;
      overflow:hidden;
    }
    .cookiespolicy__btn {
        margin-bottom: 13px;
        top: auto;
        transform: translate(-50%, 0%);
        left: 50%;
        position:relative;
    }
}
.general-intro {
    z-index: 237;
}
.cookiespolicy_box ul{
    font-size:15px !important;
    float: right !important;
    list-style-type: none !important;
    margin: 0 !important;
    padding: 0 !important;
    overflow: hidden !important;
    display:inline-block !important;
    margin-right:12.5% !important;
    position:relative !important;
}
.cookiespolicy__agree {
    display: none;
    position: relative !important;
    padding-left: 35px !important;
}
.cookiespolicy_btn{
    color: #fff !important;
    line-height: 1 !important;
    font-size: 16px !important;
    padding: 5px 5px !important;
    transition: all .2s ease-in-out 0s !important;
    -o-transition: all .2s ease-in-out 0s !important;
    -moz-transition: all .2s ease-in-out 0s !important;
    -webkit-transition: all .2s ease-in-out 0s !important;
    display: inline-block !important;
    text-decoration: none !important;
    font-family: lato,Helvetica,sans-serif !important;
    -webkit-appearance: none !important;
    background-color: #d91413 !important;
    border-radius: 5px !important;
}
.cookiespolicy__box ul li {
    padding-top: 15px !important;
}
.cookiespolicy__box ul li:first-child {
    padding-top: 5px !important;
}

    </style>
</head>

<body class="lang-ie no-admin-bar">
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-96101045-3"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-96101045-3');

  let start_url = window.location.href;
  //let loader = setInterval(()=>{if(window.location.href!=start_url){window.location.reload();}},200);

</script>
<!-- Google Tag Manager (noscript) -->
<noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WNBPCRN"
            height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<!-- End Google Tag Manager (noscript) -->

<script src="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/service-workers/app.js"></script>
<script src="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/service-workers/com/degordian/common/ServiceWorker.js"></script>
<script src="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/service-workers/main.js"></script>
<script src="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/js/vendor/imagesloaded.pkgd.min.js"></script>
<script src="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/js/vendor/stackblur.min.js"></script>

<div id="barba-wrapper">
    <div class="barba-container p-index p-single-article">

        <!--        <div class="container container--grid -->
        <? //= HeaderData::getExtraInnerContainerClasses() ?><!--">-->

        <script>
    var screenWidth = window.outerWidth,
        screenHeight = window.outerHeight;
    if(screenWidth > 1920 && screenHeight > 1200){
        document.getElementsByClassName('container--grid')[0].classList.remove('container--grid');
    }
</script>
        <script>

            atAGlanceType = 'at-a-glance',
                singleType = 'single',
                moreSearchResultApiUrl = 'https://www.frontpage.org/wp-json/api/v1/ie/more-search-results/',
                latestNewsApiUrl = 'https://www.frontpage.org/wp-json/api/v1/ie/latest-grid/',
                contributorVoicesApiUrl = 'https://www.frontpage.org/wp-json/api/v1/ie/contributor-voices/',
                gridPaginationApiUrl = 'https://www.frontpage.org/wp-json/api/v1/ie/intermediate-grid/',
                gridMobileInitApiUrl = 'https://www.frontpage.org/wp-json/api/v1/ie/intermediate-grid-mobile/',
                nextDifferentVoiceApiUrl = 'https://www.frontpage.org/wp-json/api/v1/ie/next-different-voice/',
                toggleReadingListApiUrl = 'https://www.frontpage.org/wp-json/api/v1/ie/toggle-reading-list/',
                removeAllFromListApiUrl = 'https://www.frontpage.org/wp-json/api/v1/ie/remove-all-from-list/',
                apiUserNonce = '0d669ac2e2',
                apiUrl = 'https://www.frontpage.org/wp-json/api/v1',
                pluginsUrl = 'https://www.frontpage.org/wp-content/plugins',
                addToReadingListText = 'Add to reading list',
                removeFromReadingListText = 'Remove from reading list',
                contactForm = '22030',
                letterForm = '11598',
                newConversationForm = '12489',
                isSinglePostViewId = '98567',
                nextCounterToUse = 0;
        </script>

    <style>

      @media (max-width: 600px) {
        .top-bar-button{
          font-size: 0px;
          background-size: contain;
          background-repeat: no-repeat;
          background-position: center center;
          position:absolute;
          float:left;
          top:-12px;
          padding:12px;
        }
        .hide-mds.top-bar-nav-button{
          display: block !important;
        }
        .hide-mds.top-bar-nav-button svg{
          display:none;
        }
        .menu-button{
          background-image:url(/wp-content/themes/frontpage/theme/static/img/ICONS/ICON_Menu.svg);
        }
        .account-button{
          background-image:url(/wp-content/themes/frontpage/theme/static/img/ICONS/ICON_Account.svg);
          left:-25px;
        }
        .reading-list-button{
          background-image:url(/wp-content/themes/frontpage/theme/static/img/ICONS/ICON_ReadingList.svg);
          right:40px;
        }
        .commentary-button{
          background-image:url(/wp-content/themes/frontpage/theme/static/img/ICONS/ICON_C.svg);
          left:10px;
        }
        .navsmall__cell.has-logo{
          width: 40%;
        }
        .container.container--grid#top-bar-container{
          max-width:100%;
        }
      }

    </style>

    <section class="navsmall nav--transparent is--red lang-ie">
	<a href="https://www.frontpage.org/ie/" class="navsmall__sidelogo"><img src="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/img/logo/square.svg" alt="Front Page" /></a>

        <div class="container container--grid container--normal" id="top-bar-container">

            <!-- NAVIGATION -->
            <div class="navsmall__inner">
                <div class="navsmall__cell">
                    <ul class="navsmall__nav is-left">
                        <li><a class="js-nav-menu top-bar-button menu-button" data-menu="#navigation__menu">Menu</a></li>
                        <li class="hide-mds">
                            <a href="#" class="js-latest-counter js-ignore-click">
                                News Updates                                                                    <span class="navsmall__counter nav--transparent is--red">
                                        <i class="js-counter-bounce">48</i>
                                    </span>
                                                            </a>
                        </li>
                        <li id="nav-menu-sometimes-popped-out">
                          <a class="top-bar-button commentary-button" href="https://www.frontpage.org/ie/a-different-voice/">
                            Commentary                          </a>
                        </li>
                    </ul>
                </div>
                <div class="navsmall__cell has-logo">
	                						<a href="https://www.frontpage.org/ie/" class="navsmall__mainlogo"><img
									src="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/img/logo/text-is--red.svg" alt="Front Page"/></a>
	                                </div>
                <div class="navsmall__cell">
                    <ul class="navsmall__nav is-right">
                        <li class="hide-mds"><a
                                    href="https://www.frontpage.org/ie/livetv/"><svg class=""><use xlink:href="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/icomoon/symbol-defs.svg#icon-computer-screen"></use></svg></a>
                        </li>
                        <li class="hide-mds top-bar-nav-button"><a
                                    class="top-bar-button reading-list-button no-barba js-login"><svg class=""><use xlink:href="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/icomoon/symbol-defs.svg#icon-amblem"></use></svg></a>
                        </li>
                        <li class="hide-mds"><a class="js-nav-menu" data-menu="#navigation__menu"><svg class=""><use xlink:href="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/icomoon/symbol-defs.svg#icon-search"></use></svg></a></li>
                        <li>
                                                            <a class="top-bar-button account-button no-barba js-login">Sign in</a>
                                                    </li>
                    </ul>
                </div>
            </div>

            <!-- MENU -->
            

<div id="navigation__menu" class="navigation__menu has-smaller-nav">

    
<div class="navigation__search js-search-target">
	<form action="https://www.frontpage.org/ie/search-results/" method="GET">
		<fieldset class="navigation__search-fieldset">
			<i class="navigation__search-icon"><svg class=""><use xlink:href="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/icomoon/symbol-defs.svg#icon-search"></use></svg></i>
			<input type="text" name="search" placeholder="Search" value="" autocomplete="off" class="navigation__search-input" />
		</fieldset>
	</form>
</div>
    <i class="navigation__menu-close js-nav-menu-close">
        <svg class=""><use xlink:href="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/icomoon/symbol-defs.svg#icon-close"></use></svg>    </i>

    <ul class="navigation__items">
        <li class="navigation__item">
            <a href="https://www.frontpage.org/ie/about-us/" class="navigation__link">
                About us            </a>
        </li>

        <li class="navigation__item">
            <a href="#" class="navigation__link has-accordion js-menu-accordion">
                Editions                <i class="icon-accordion"><svg class=""><use xlink:href="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/icomoon/symbol-defs.svg#icon-arrow-left-light"></use></svg></i>
            </a>
            <ul class="navigation__accordion">

                                    <li>
                        <a href="https://www.frontpage.org/hr/"
                           class="navigation__accordion-item ">
                            Edition Croatia                        </a>
                    </li>
                                    <li>
                        <a href="https://www.frontpage.org/ie/"
                           class="navigation__accordion-item is-active">
                            Edition Ireland                        </a>
                    </li>
                            </ul>
        </li>

        <li class="navigation__item">
            <a href="#" class="navigation__link has-accordion js-menu-accordion">
                News Boards                <i class="icon-accordion"><svg class=""><use xlink:href="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/icomoon/symbol-defs.svg#icon-arrow-left-light"></use></svg></i></a>
            <ul class="navigation__accordion">
                                    <li>
                        <a href="https://www.frontpage.org/ie/"
                           class="navigation__accordion-item">
                            News Board 1                        </a>
                    </li>
                                    <li>
                        <a href="https://www.frontpage.org/ie/page/2/"
                           class="navigation__accordion-item">
                            News Board 2                        </a>
                    </li>
                                    <li>
                        <a href="https://www.frontpage.org/ie/page/3/"
                           class="navigation__accordion-item">
                            News Board 3                        </a>
                    </li>
                            </ul>
        </li>

        <li class="navigation__item">
            <a href="https://www.frontpage.org/ie/a-different-voice/" class="navigation__link">
                Commentary            </a>
        </li>

        <li class="navigation__item">
            <a href="https://www.frontpage.org/ie/letter/" class="navigation__link">
                Send us a news tip            </a>
        </li>

        <li class="navigation__item">
            <a href="#" class="navigation__link no-barba js-login">
                Reading List            </a>
        </li>

	
        <li class="navigation__item">
            <a href="#" class="navigation__link no-action">
                Follow us:
            </a>
            <ul class="navigation__social clearfix">
                <li><a href="https://www.facebook.com/FrontPageIE"
                       target="_blank"><svg class=""><use xlink:href="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/icomoon/symbol-defs.svg#icon-facebook"></use></svg></a></li>
                <li><a href="https://twitter.com/FrontPageIR"
                       target="_blank"><svg class=""><use xlink:href="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/icomoon/symbol-defs.svg#icon-twitter"></use></svg></a></li>
            </ul>
        </li>

        <li class="navigation__item">
            <a href="https://www.frontpage.org/ie/contact-us/" class="navigation__link">
                Contact us            </a>
        </li>

        <li class="navigation__item">
            <a href="#" class="navigation__link has-accordion js-menu-accordion">
                Legal Information                <i class="icon-accordion">
                    <svg class=""><use xlink:href="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/icomoon/symbol-defs.svg#icon-arrow-left-light"></use></svg>                </i>
            </a>
            <ul class="navigation__accordion">
                <li>
                    <a href="https://www.frontpage.org/ie/privacy-policy/" class="navigation__accordion-item">
                        Privacy Policy                    </a>
                </li>
                <li>
                    <a href="https://www.frontpage.org/ie/terms-and-conditions/" class="navigation__accordion-item">
                        Terms and Conditions                    </a>
                </li>
            </ul>
        </li>
    </ul>

</div>

        </div>

		<!-- READING LIST -->
		<div class="readinglistnav is-smaller">
			<div class="container container--grid container--normal clearfix">
			    
<div class="reading-sidebar ">
    <div class="reading-sidebar__header header">
        <div class="header__inner">
            <div class="title">
                <div class="title__description">
                    <svg class=""><use xlink:href="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/icomoon/symbol-defs.svg#icon-amblem"></use></svg>                    <span>Your reading list</span>
                </div>
                <a href="#" class="title__close">
                    <svg class=""><use xlink:href="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/icomoon/symbol-defs.svg#icon-close-thin"></use></svg>                </a>
            </div>
        </div>
        <div class="tabs">
            <div class="tabs__inner">
                <ul class="tabs__sidebar">
                    <li class="tabs__item">
                        <a href="#" class="tabs__anchor anchor active tab-hook" data-tab="1">
                            News                        </a>
                    </li>
                    <li class="tabs__item">
                        <a href="#" class="tabs__anchor anchor tab-hook" data-tab="2">
                            Commentary                        </a>
                    </li>
                </ul>
            </div>
        </div>
    </div>

    <div class="reading-sidebar__inner tab-container active" data-group="1">
    </div>

<div class="reading-sidebar__inner tab-container" data-group="2">
    </div>

    <div class="remove">
        <a href="#" class="remove__anchor">
            <svg class=""><use xlink:href="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/icomoon/symbol-defs.svg#icon-trash"></use></svg>            <span>Remove all</span>
        </a>
    </div>
</div>			</div>
		</div>

    </section>



<div data-remodal-id="remodal-login" class="remodal-login remodal"
     data-remodal-options="hashTracking: false, closeOnOutsideClick: false">
    <div class="remodal__inner">
        <div class="remodal__header">
            <button data-remodal-action="close" class="remodal-close"></button>
            <h2>Log in to your account</h2>
        </div>
        <div class="remodal__body">
            <div class="social-login">
                
<!--
	wsl_render_auth_widget
	WordPress Social Login 2.3.3.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with"></div>

	<div class="wp-social-login-provider-list">

                <a href="https://www.frontpage.org/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fwww.frontpage.org%2Fie%2Fnews%2Fpapal-nominee-to-youth-synod-embroiled-in-mccarrick-scandal%2F" class="no-barba block-label">
                    <svg class=""><use xlink:href="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/icomoon/symbol-defs.svg#icon-facebook"></use></svg>
                    <span>Log in with Facebook</span>
                </a>
                <a href="https://www.frontpage.org/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fwww.frontpage.org%2Fie%2Fnews%2Fpapal-nominee-to-youth-synod-embroiled-in-mccarrick-scandal%2F" class="no-barba block-label">
                    <svg class=""><use xlink:href="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/icomoon/symbol-defs.svg#icon-twitter"></use></svg>
                    <span>Log in with Twitter</span>
                </a>
	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

            </div>

            <div class="form lwa lwa-default" data-content="or">
                <form class="lwa-form" action="https://www.frontpage.org/wp-login.php" method="post">
                    <span class="lwa-status"></span>
                    <div class="form-group">
                        <div class="form-item">
                            <input type="text" placeholder="E-mail or username" name="log">
                        </div>
                    </div>
                    <div class="form-group">
                        <div class="form-item">
                            <input type="password" placeholder="Password" name="pwd">
                        </div>
                    </div>
                    <div class="form-group">
                        <input type="submit" name="wp-submit" id="lwa_wp-submit" class="block-label form-submit"
                               style="border: none;"
                               value="Log in" tabindex="100"/>
                        <input type="hidden" name="login-with-ajax" value="login"/>
                        <input type="hidden" name="redirect_to" value="https://www.frontpage.org/ie/news/papal-nominee-to-youth-synod-embroiled-in-mccarrick-scandal/"/>
                    </div>
                </form>
            </div>

        </div>
    </div>
    <div class="remodal__bottom">
        <p><span>Don't have an account?</span>
            <a href="#" class="remodal__highlight js-register">
                Create one now.            </a>
            <a href="#" class="remodal__highlight js-forgot-pwd">
                Forgot password?            </a>
        </p>
    </div>
</div>
<div data-remodal-id="remodal-register" class="remodal-register remodal-forgot remodal"
     data-remodal-options="hashTracking: false, closeOnOutsideClick: false">

    <div class="remodal__inner">
        <div class="remodal__header">
            <button class="remodal-close js-register-close"></button>
            <h2>
                Create account            </h2>
        </div>
        <div class="remodal__body">
            <div class="form lwa-register">
                <form class="registerform" style="display: block !important;" action="https://www.frontpage.org/wp-login.php?action=register" method="post">
                    <span class="lwa-status"></span>
                    <div class="form-group">
                        <div class="form-item">
                            <input type="text" name="user_login" class="lwa-user-register"
                                   placeholder="Username"/>
                        </div>
                    </div>
                    <div class="form-group">
                        <div class="form-item">
                            <input type="text" name="user_email" class="lwa-user-register"
                                   placeholder="E-mail"/>
                        </div>
                    </div>
                    <div class="form-group">
                        <input type="submit" name="wp-submit" style="border: none;" class="block-label form-submit"
                               value="Send"/>
                        <input type="hidden" name="login-with-ajax" value="register"/>
                    </div>
                </form>
            </div>
        </div>
    </div>
    <div class="remodal__bottom">
        <p>
            <span>
                Already have an account?            </span>
            <a href="#" class="remodal__highlight no-barba js-login" data-remodal-action="close">
                Please log in            </a>
        </p>
    </div>
</div>
<div data-remodal-id="remodal-reset-pwd" class="remodal-reset-pwd remodal-forgot remodal"
     data-remodal-options="hashTracking: false, closeOnOutsideClick: false">

    <div class="remodal__inner">
        <div class="remodal__header">
            <button class="remodal-close js-reset-pwd-close"></button>
            <h2>
                Choose your new password            </h2>
        </div>
        <div class="remodal__body">
            <div class="form">
                <form class="change-password" action="https://www.frontpage.org/wp-json/api/v1/ie/password-change/"
                      data-success-redirect="https://www.frontpage.org/ie/?action=login">
                    <span class="lwa-status"></span>
                    <div class="form-group">
                        <div class="form-item">
                            <input type="password" name="new_password"
                                   placeholder="New password"/>
                            <span style="display: none;" data-for="new_password" class="validation_error"></span>

                        </div>
                    </div>
                    <div class="form-group">
                        <div class="form-item">
                            <input type="password" name="new_password_repeat"
                                   placeholder="Repeat new password"/>
                            <span style="display: none" data-for="new_password_repeat" class="validation_error"></span>
                        </div>
                    </div>

					<div class="form-group">
						<div class="form-item">
							<span class="pswd-instructions">Password must contain at least 8 characters, 1 uppercase and 1 lowercase letter and 1 number.</span>
						</div>
					</div>

                    <div class="form-group">
                        <div class="form-item">
                            <span style="display: none" data-for="key_error" class="validation_error"></span>
                        </div>
                    </div>

                    <div class="form-group">
                        <input type="submit" style="border: none;"
                               class="block-label form-submit"
                               value="Set"/>
                        <input type="hidden" name="user_key" value=""/>
                        <input type="hidden" name="user_login" value=""/>
                    </div>
                </form>
            </div>
        </div>
    </div>
</div>
<style>
    .validation_error {
        color: #d71920;
        font-size: 15px;
    }
</style>

<div data-remodal-id="remodal-forgot" class="remodal-forgot remodal"
     data-remodal-options="hashTracking: false, closeOnOutsideClick: false">

    <div class="remodal__inner">
        <div class="remodal__header">
            <button  class="remodal-close js-forgot-close"></button>
            <h2>
                Forgot password?            </h2>
        </div>
        <div class="remodal__body">
            <div class="form">
                <form class="lwa-remember" style="display: block !important;" action="https://www.frontpage.org/wp-login.php?action=lostpassword" method="post">
                    <span class="lwa-status"></span>
                    <div class="form-group">
                        <div class="form-item">
                            <input type="text" name="user_login" class="lwa-user-remember"
                                   placeholder="E-mail"/>
                        </div>
                    </div>
                    <div class="form-group">
                        <input type="submit" style="border: none;" class="block-label form-submit"
                               value="Send"/>
                        <input type="hidden" name="login-with-ajax" value="remember"/>
                    </div>
                </form>
            </div>
        </div>
    </div>
    <div class="remodal__bottom">
        <p>
            <span>
                Don't have an account?            </span>
            <a href="#" class="remodal__highlight js-register">
                Create one now.            </a>
        </p>
    </div>
</div>
<div data-remodal-id="remodal-message" class="remodal-message remodal"
     data-remodal-options="hashTracking: false, closeOnOutsideClick: false">

    <div class="remodal__inner">
        <div class="remodal__header">
            <button  class="remodal-close js-message-close"></button>
            <h2>
            </h2>
        </div>
    </div>
    <div class="remodal__bottom">
        <p>
            <span>
            </span>
        </p>
    </div>
</div>
<script>

if(document.body.scrollWidth >= 600){
  document.getElementById("nav-menu-sometimes-popped-out").classList.add("hide-mds");
  document.getElementById("nav-menu-sometimes-popped-out").children[0].classList.remove("commentary-button");
  document.getElementById("nav-menu-sometimes-popped-out").children[0].classList.remove("top-bar-button");
}

</script>
<style>
	.article-container-grid{
		max-width:670px;
	}
</style>
        <div class="container container--grid">
            <div class="content-wrapper">
                <!-- HEADER -->
<div class="news-header news-header--article">
    <div  class="cover">
                    <a href="https://www.frontpage.org/ie/news/us-economy-grew-at-4-2-rate-during-second-quarter/" class="previous previous-mobile previous--cover">
                <svg class=""><use xlink:href="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/icomoon/symbol-defs.svg#icon-arrow-left"></use></svg>            </a>
                            <a href="https://www.frontpage.org/ie/news/canada-optimistic-on-nafta-talks-with-us/" class="next next-mobile next--cover">
                <svg class=""><use xlink:href="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/icomoon/symbol-defs.svg#icon-arrow"></use></svg>            </a>
                <div class="cover__canvas">
            <canvas></canvas>
            <img src="https://www.frontpage.org/wp-content/uploads/2018/08/rtx6a634-250x250.jpg" alt="Blurred article image">
        </div>
        <div class="cover__photo"  data-src="https://www.frontpage.org/wp-content/uploads/2018/08/rtx6a634-1600x760.jpg"></div>
        <div class="highlight">
            <div class="highlight__inner">
                <h1 class="highlight__text">
                    Papal nominee to Youth Synod embroiled in McCarrick scandal                </h1>
            </div>
        </div>
        <script>
            /*
             For barba eval always get last one
             */
            var coverCanvasClasses =  document.getElementsByClassName('cover__canvas');
            var coverPhotoClasses =  document.getElementsByClassName('cover__photo');


            var coverCanvas = coverCanvasClasses[coverCanvasClasses.length - 1];
            var coverPhoto = coverPhotoClasses[coverPhotoClasses.length - 1];
            var sourceImageElements = coverCanvas.getElementsByTagName('img');
            var sourceImage = sourceImageElements[sourceImageElements.length - 1];
            var targetCanvasElements = coverCanvas.getElementsByTagName('canvas');
            var targetCanvas = targetCanvasElements[targetCanvasElements.length - 1];
            var fullSizeImageUrl = coverPhoto.getAttribute('data-src');

            var imgLoad = imagesLoaded(sourceImage);
            imgLoad.on("done", function(){
                StackBlur.image(sourceImage, targetCanvas, 65);
                coverPhoto.style.backgroundImage = 'url('+ fullSizeImageUrl +')';
                imagesLoaded(coverPhoto, { background: true }, function() {
                    targetCanvas.classList.add('canvas-fade');
                });
            });

        </script>
    </div>
    <p class="cover-caption clearfix">
        <span class="cover-caption__desc">Tobin is a protegee of the disgraced Cadinal McCarrick.</span>
        <span class="cover-caption__owner">Reuters/Max Rossi</span>
    </p>
</div>

    <style>
	.content__sharebox{
		left:43.5px;
		top:162px !important;
	}
	@media (max-width: 690px){
		.sharebox{
			width:180px;
			position:relative;
			left:50%;
			top:10px;
		}
		.sharebox__socials li{
			display: inline-block;
		}
		.text.content__item{
			padding-left:0;
			margin-top:40px;
		}
	}
    </style>
    <article class="single-article">
        <div class="single-article__inner">
                        <div class="content__sharebox">
                            
<div class="sharebox is-vertical has-hidden-title">
	<span class="sharebox__title">Share</span>
	<ul class="sharebox__socials clearfix">
		<li>
			<a class="has-mail" href="mailto:?subject=Sharing an interesting article from Frontpage with you&body=Hi,%0D%0A%0D%0A I came across the following article on Frontpage, and I thought you might be interested:%0D%0A%0D%0Ahttps://www.frontpage.org/ie/news/papal-nominee-to-youth-synod-embroiled-in-mccarrick-scandal/%0D%0A%0D%0A Thanks, "><svg class=""><use xlink:href="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/icomoon/symbol-defs.svg#icon-mail"></use></svg></a>
		</li>
		<li>
			<a class="has-twitter" href="javascript:window.open('https://twitter.com/home?status=https://www.frontpage.org/ie/news/papal-nominee-to-youth-synod-embroiled-in-mccarrick-scandal/', '_blank', 'width=500,height=500');void(0);"><svg class=""><use xlink:href="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/icomoon/symbol-defs.svg#icon-twitter"></use></svg></a>
		</li>
		<li>
			<a class="has-facebook" href="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.frontpage.org/ie/news/papal-nominee-to-youth-synod-embroiled-in-mccarrick-scandal/', '_blank', 'width=500,height=500');void(0);"><svg class=""><use xlink:href="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/icomoon/symbol-defs.svg#icon-facebook"></use></svg></a>
		</li>
		<li>
			<a class="has-linkedin" href="javascript:window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://www.frontpage.org/ie/news/papal-nominee-to-youth-synod-embroiled-in-mccarrick-scandal/&title=Frontpage&summary=&source=', '_blank', 'width=500,height=500');void(0);"><svg class=""><use xlink:href="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/icomoon/symbol-defs.svg#icon-linkedin"></use></svg></a>
		</li>
	</ul>
</div>
                        </div>
			<div class="content__sharebox-mobile">
		            
<div class="sharebox is-vertical has-hidden-title">
	<span class="sharebox__title">Share</span>
	<ul class="sharebox__socials clearfix">
		<li>
			<a class="has-mail" href="mailto:?subject=Sharing an interesting article from Frontpage with you&body=Hi,%0D%0A%0D%0A I came across the following article on Frontpage, and I thought you might be interested:%0D%0A%0D%0Ahttps://www.frontpage.org/ie/news/papal-nominee-to-youth-synod-embroiled-in-mccarrick-scandal/%0D%0A%0D%0A Thanks, "><svg class=""><use xlink:href="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/icomoon/symbol-defs.svg#icon-mail"></use></svg></a>
		</li>
		<li>
			<a class="has-twitter" href="javascript:window.open('https://twitter.com/home?status=https://www.frontpage.org/ie/news/papal-nominee-to-youth-synod-embroiled-in-mccarrick-scandal/', '_blank', 'width=500,height=500');void(0);"><svg class=""><use xlink:href="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/icomoon/symbol-defs.svg#icon-twitter"></use></svg></a>
		</li>
		<li>
			<a class="has-facebook" href="javascript:window.open('https://www.facebook.com/sharer/sharer.php?u=https://www.frontpage.org/ie/news/papal-nominee-to-youth-synod-embroiled-in-mccarrick-scandal/', '_blank', 'width=500,height=500');void(0);"><svg class=""><use xlink:href="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/icomoon/symbol-defs.svg#icon-facebook"></use></svg></a>
		</li>
		<li>
			<a class="has-linkedin" href="javascript:window.open('https://www.linkedin.com/shareArticle?mini=true&url=https://www.frontpage.org/ie/news/papal-nominee-to-youth-synod-embroiled-in-mccarrick-scandal/&title=Frontpage&summary=&source=', '_blank', 'width=500,height=500');void(0);"><svg class=""><use xlink:href="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/icomoon/symbol-defs.svg#icon-linkedin"></use></svg></a>
		</li>
	</ul>
</div>
			</div>



            <div class="content-slider clearfix">
                <div class="content clearfix">

                    <div class="content__container">

                                                    <div class="content__article-prev">
                                <a href="https://www.frontpage.org/ie/news/us-economy-grew-at-4-2-rate-during-second-quarter/"><svg class=""><use xlink:href="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/icomoon/symbol-defs.svg#icon-arrow"></use></svg></a>
                            </div>
                        
                                                    <div class="content__article-next">
                                <a href="https://www.frontpage.org/ie/news/canada-optimistic-on-nafta-talks-with-us/"><svg class=""><use xlink:href="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/icomoon/symbol-defs.svg#icon-arrow"></use></svg></a>
                            </div>
                        
                        <div class="text content__item">

                            <div class="content__category">
                                World/USA                                <span style="color:#7F7F7F;">| 
					<span id="date_to_format" style="font-size:13px;">
					</span>
				</span>
                            </div>

                            <div class="content__inner">
                                <div class="content__wp-text">

	                                <p>Cardinal Tobin, one of the men named as complicit in covering up abuse by Archbishop Viganò , also known to encourage LGBTQ activism and to have told priests in his diocese not to talk to the media about a suspected &#8220;gay subculture,&#8221; has been personally selected by Pope Francis to join the October Synod on Youth. A team of delegates had already been voted for by the USCCB, and was accepted by the pontiff before he added Tobin&#8217;s name to the list.</p>
				</div>
                            </div>

                            
                        </div>

                    </div>

                    <div class="content__container">

                        <div class="content__footer">
                            <div class="content__footer-table">
				                                    <div class="cell is-left">
                                        <a target="_blank" href="https://www.catholicnewsagency.com/news/cardinal-tobin-appointed-to-youth-synod-usccb-confirms-75788">Read full article &gt;</a>
                                    </div>
				                                <div class="cell is-middle">
                                    <a href="https://www.frontpage.org/ie/">
                                        <i class="logo__back"></i>
                                        <span class="logo__back-below">Back</span>
                                    </a>
                                </div>
                                <div class="cell is-right">
                                    <a class="js-reading-list reading-list-btn  no-barba js-login"
                                       data-post-id="98567">
                                        <span class="js-reading-list-text">Add to reading list</span>
                                        <svg class=""><use xlink:href="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/icomoon/symbol-defs.svg#icon-amblem"></use></svg>                                    </a>
                                </div>
                            </div>
                        </div>

						<ul class="content__footer-mobile">
							<li><a target="_blank" href="https://www.catholicnewsagency.com/news/cardinal-tobin-appointed-to-youth-synod-usccb-confirms-75788">Read full article &gt;</a></li>
														<li>
								<a class="js-reading-list reading-list-btn  no-barba js-login" data-post-id="98567">
									<span class="js-reading-list-text">Add to reading list</span>
									<i class="reading-list-icon"><svg class=""><use xlink:href="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/icomoon/symbol-defs.svg#icon-amblem"></use></svg></i>
								</a>
							</li>
							<li class="has-more-offset">
								<a href="https://www.frontpage.org/ie/">
									<i class="logo__back"></i>
									Back								</a>
							</li>
						</ul>

                    </div>
                </div>
            </div>
        </div>
    </article>


    <script>
        var date = new Date();

        date.setDate(date.getDate() + 2);

        document.cookie = "seenPostIdsKey-ie=[98567]; expires=" + date.toUTCString() + "; path=/";
    </script>


<script>
	let datetime_in = `2018-08-29 13:21:44`.replace(' ', 'T');
	let post_datetime = new Date(datetime_in);
	document.getElementById("date_to_format").innerHTML = post_datetime.toLocaleDateString("en-US",{year: "numeric", month: "long", day: "numeric"});
</script>
            </div>
        </div>
    
<!-- FOOTER -->
<style>
    .small-ad-container {
        /*width: 300px;
        height: 250px;*/
        background: rgb(240, 240, 240);
        margin: 10px;
        display: inline-block;
    }

    .small-ad-container.mobile {
        margin: 0;
    }

    .footerblack__ad-rectangle iframe {
        background: rgb(240, 240, 240);
    }
</style>

<div class="ioshomescreen">
    <div class="ioshomescreen__inner">
        <p>
            To add this web app to the home screen tap            <img src="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/img/action-icon-ios7.png" alt=""/>
            and then            <strong>
                Add to Home Screen            </strong>.</p>
        <a class="ioshomescreen__btn js-close-iosmsg">
            Close        </a>
    </div>
</div>

<div class="cookiespolicy__box">
    <p>
        <span style="color:#d91413;font-weight:400;">Notice: </span>
        We use cookies to ensure that you receive the best experience on our website. If you continue
        without changing the settings, we’ll assume that you are happy to receive all cookies on the
        Frontpage website. To find out more about cookies and how to manage them, check out our Privacy
        Policy, or select more information.        <a href="/ie/privacy-policy/">
           <u> More information &gt; </u>
        </a>
    </p>
    <div style="float:right;margin-top:25px;">
        <a id="close-cookie-banner-button" class="cookiespolicy__btn js-dismiss-cookie">
            Continue        </a>
    </div>
</div>
<!-- PRIVACY POLICY -->
<div class="cookiespolicy__privacy">
    <a class="cookiespolicy__privacy-close js-hide-privacy"><svg class=""><use xlink:href="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/icomoon/symbol-defs.svg#icon-close"></use></svg></a>
            <div class="staticpost__title">
                    </div>
        <div class="staticpost__content">
            <h2 style="text-align: center;">Privacy Policy</h2>
<p style="text-align: center; font-size: 25pt;">Front Page.org</p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Front Page.org (“Front Page” or “Site”) has created this Privacy Policy (“Policy”) in order to demonstrate its firm commitment to privacy and explain how the Site uses information collected from Users. In adopting this Policy, Front Page intends to balance the Site’s legitimate business interests in collecting and using personal information with Site Users’ reasonable expectations of privacy. The following Policy discloses the Site’s information gathering and dissemination practices. By using or registering with the Site and/or using the Site’s Services, Users accept and consent to the collection, use, disclosure, and other handling of their information as described below.</span></p>
<p><span style="font-weight: 200;">ALL USERS OF FRONT PAGE SHOULD CAREFULLY REVIEW THIS PRIVACY POLICY, AS IT CONTAINS IMPORTANT INFORMATION ABOUT USERS’ LEGAL RIGHTS AND RESPONSIBILITIES.</span></p>
<p>&nbsp;</p>
<p><b style="font-size: 18pt;">Definitions</b></p>
<ol>
<li style="font-weight: 400;"><b><i>“</i></b><i>Content”</i><span style="font-weight: 400;"> is information, materials and other content, including, but not limited to, video, sounds, text, images, and designs.</span></li>
<li style="font-weight: 400;"><i>“User”</i><span style="font-weight: 400;"> refers to any internet Visitor or User of Front Page, namely a person that seeks to use and engage with Front Page Content or Services.</span></li>
<li style="font-weight: 400;"><i>“Visitor”</i><span style="font-weight: 400;"> refers to any individual Internet browser that may view any portion of the Site, particularly public portions of the site that do not require registration.</span></li>
<li style="font-weight: 400;"><i>“Site</i><i><span style="font-weight: 400;">” </span></i><span style="font-weight: 400;">refers to the Front Page website and associated pages, accessible at</span><a href="about:blank"><span style="font-weight: 400;"> http://frontpage.org</span></a><span style="font-weight: 400;">.</span></li>
<li style="font-weight: 400;"><i>“Services”</i> <span style="font-weight: 400;">refers to the features, functionality, and content of the Site.</span></li>
<li style="font-weight: 400;"><i>“Third Parties” </i><span style="font-weight: 400;">means any person or entity that is not Front Page.org.</span></li>
</ol>
<p>&nbsp;</p>
<p><b style="font-size: 18pt;">Website Privacy Policy</b></p>
<p><b style="font-size: 18pt;">1. Non-Personally Identifying Information</b></p>
<p>A. <em>Information Collected from Visitors</em></p>
<p><span style="font-weight: 400;">Front Page collects certain information from all Visitors to the Site that is not personally identifiable. This information includes, but is not limited to:</span></p>
<ol>
<li style="font-weight: 400;"><span style="font-weight: 400;">the User’s internet service provider (ISP); </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">the User’s internet browser type, version, and operating system (OS); </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">the date and time of a Visitor’s exit and entry on the Site; </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">the names and addresses of referral Sites; </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">the specific pages a Visitor chooses to visit on the Site; and </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">certain search terms that a Visitor may have employed to find the Site.</span></li>
</ol>
<p><span style="font-weight: 400;">Front Page collects this information, at least in part, via the use of cookies. Please review Section 3.D </span><i><span style="font-weight: 400;">Cookies </span></i><span style="font-weight: 400;">for more information regarding how Front Page employs cookies on the Site.</span></p>
<p>B. <em>Use of Information from Visitors</em></p>
<p><span style="font-weight: 400;">Information collected from Visitors is used for purposes of internal reviews, including, but not limited to: traffic audits; tailoring the Site’s pages to a particular User’s technology environment; tailoring the Site’s Content and Services to a particular User’s preferences; generating Content and Services recommendations; generating and analyzing aggregate demographic information, Site traffic, and search trends; and general Site administration. Utilizing User data in the manners outlined above allows Front Page to create a Site experience that better addresses the needs and preferences of its Users. The information the Site collects is also used for important Site administration purposes and for internal reviews.</span></p>
<p><span style="font-weight: 400;">At this time, Front Page does not share the non-personally identifiable information it collects from Visitors with any Third Parties. However, Front Page may exercise the right to disclose such non-personally identifying information in an aggregate, anonymized form at a future date, with notice consistent with section 3.H </span><i><span style="font-weight: 400;">Privacy Policy Modifications</span></i><span style="font-weight: 400;">. Additionally, Front Page may exercise the right to disclose any analysis it performs on such information, though not the information itself, for the purposes of obtaining sponsors, selling advertising space, or for any other legitimate purpose. Should Front Page decide to disclose such information to Third Parties, Front Page will do so in accordance with all relevant national and international laws.</span></p>
<p>&nbsp;</p>
<p><b style="font-size: 18pt;">2. Personally Identifiable Information</b></p>
<p>A. <em>Information Collected from Users</em></p>
<p><span style="font-weight: 400;">Front Page passively or automatically collects the Internet Protocol (IP) addresses of Site Visitors. However, Front Page does not passively or automatically collect or retain geolocation information relating to IP addresses. Front Page does collect and retain such region or geolocation information, or language preferences, that a User might self-select upon visiting the Site.</span></p>
<p><span style="font-weight: 400;">Additionally, Front Page collects and retain such personally identifiable information that a User might choose to provide. Such information may include, but is not limited to:</span></p>
<ol>
<li style="font-weight: 400;"><span style="font-weight: 400;">The User’s language preferences;</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">The User’s region or geolocation;</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">The User’s name, username, or pseudonym;</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">The User’s email address, or other contact information;</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">The User’s log-in credentials, should the User choose to register with the Site;</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Any information regarding a User’s Content preferences that the User chooses to indicate, or otherwise provide, to the Site;</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Any information regarding the User’s interests in a particular region or geographic location that the User chooses to indicate, or otherwise provide, to the Site; and</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Any information regarding the User’s account or Services preferences that the User chooses to indicate, or otherwise provide, to the Site.</span></li>
</ol>
<p><span style="font-weight: 400;">Front Page does not require Users to register with the Site to view Site Contents. Front Page may require User’s to register with the Site before they can utilize certain Services.</span></p>
<p>B. <em>Use of Information from Users</em></p>
<p><span style="font-weight: 400;">Front Page collects such personally-identifiable or sensitive information of Site Users, as identified above, to facilitate and improve Users’ interactions with Site Content and Services. User-selected region or geolocation information and language preferences allow Front Page to enhance a Users’ experiences with the Site by tailoring Content and Services to Users’ interests.</span></p>
<p><span style="font-weight: 400;">Additionally, Front Page uses the passively or automatically collected IP addresses of Users for identity, safety, and security purposes. Such uses include, but are not limited to, identifying a specific User, investigating or preventing a User’s abuse of any and all terms of the Site, or preventing access to the Site based on a User’s IP address.</span></p>
<p><span style="font-weight: 400;">If a User chooses to register with the Site, Front Page utilizes any User-provided information to track the User’s Content and Services history; suggest Content or Services; track, remember, and apply a User’s desired Content, Services, or account settings; or otherwise augment or improve the User’s experience with Site Contents or Services. Front Page also utilizes such information or for purposes of Site administration and internal review.</span></p>
<p><span style="font-weight: 400;">Front Page maintains a historical record for each registered User. This historical record may include, but is not limited to, the User’s: account history, Site activities, previously-accessed Content, previously-requested Services, and any related data. Front Page may use this data to help identify potential liabilities, resolve disputes, troubleshoot problems, or enforce all terms of the Site. These data sets cannot be completely</span> <span style="font-weight: 400;">removed for any reason, including User request.</span></p>
<p><span style="font-weight: 400;">If a User has chosen to provide contact information to Front Page, Front Page may use such information to communicate with the User, including, but not limited to: sending the User occasional messages, Content, or communications; corresponding with the User in response to the User’s inquiries; providing Services at the User’s request; and otherwise managing the User’s account. Users may opt-out of future promotional mailings from Front Page by employing the methods provided in Section 3.G </span><i><span style="font-weight: 400;">Opt-Out and Modification of Provided Information</span></i><span style="font-weight: 400;">. However, even where a User chooses to opt-out from promotional mailings, registered Users will continue to receive administrative messages or communications related to the User’s account or to the usage and functionality of the Site.</span></p>
<p><span style="font-weight: 400;">At this time, Front Page does not share the personally identifiable or sensitive information it collects with Third Parties.</span></p>
<p>C. <em>Registration by Children is Prohibited</em></p>
<p><span style="font-weight: 400;">Pursuant to Front Page’s Terms of Service, only users thirteen (13) years and older may register for an account with the Site. Front Page generally does not knowingly collect personally identifiable information from children under thirteen (13) years of age. Upon notice that Front Page has inadvertently collected personally identifiable information from a child under thirteen (13) years of age, Front Page will take all reasonable steps to remove such information from its records as quickly as reasonably possible. Please contact Front Page at </span><a href="mailto:info-ir@frontpage.org"><span style="font-weight: 400;">info-ir@frontpage.org</span></a><span style="font-weight: 400;"> to report any such violations of Front Page’s Terms of Service and to facilitate removal of such information, pursuant to Front Page’s Privacy Policy.</span></p>
<p><b>      </b></p>
<p><b style="font-size: 18pt;">3. Additional Terms</b></p>
<p>A. <em>Security</em></p>
<p><span style="font-weight: 400;">Front Page employs commercially reasonable security methods to secure the privacy of Site Users, including, but not limited to, password protected file systems and similar means of protection, designed to protect against the loss, misuse, and alteration of information under our control. While Front Page take commercially reasonable security precautions, Front Page is not responsible for data breaches of Third Parties such as, but not limited to: web hosts; advertising providers; communications providers; any Third Parties accessible via the Site through methods such as, but not limited to, hyperlinks, referral links, or reference; or any Third Parties a User might utilize to interact with Site Content, such as, but not limited to, social media or other Content sharing or communication platforms.</span></p>
<p>B. <em>Voluntary Public Disclosure</em></p>
<p><span style="font-weight: 400;">The Site’s Services may include features such as, but not limited to, User profiles, User-generated reading lists, and Content-sharing Services. Any information a User discloses in these areas may be publicly available on the Internet. Such information may be read, collected, or used by Third Parties. Front Page is not responsible for personally identifiable information a User may choose to publicly disclose. </span></p>
<p><span style="font-weight: 400;">To the extent that Users post any personal Content, such as pictures, video, or other intellectual property Users may own on the Site, Users understand and agree that Front Page shall have an absolute license and right to use, copy, distribute, or otherwise display the Content the Users provided on the Site, as well as Third Party sites with whom Front Page may have agreements.</span></p>
<p>C. <em>Third Party Websites</em></p>
<p><span style="font-weight: 400;">This Policy applies only to the information collected by Front Page. The Site may contain links, references, or Content-sharing Services to other Third Party websites, or involving other Third Party websites, that are not owned or controlled by Front Page. These sites control their own privacy practices and are not bound by this Policy. Front Page is not responsible for the information or services provided on Third Party sites, nor is it responsible for the privacy practices or content of such sites.</span></p>
<p>D. <em>Cookies</em></p>
<p><span style="font-weight: 400;">A cookie is a small text file that is stored on a User&#8217;s computer for record-keeping purposes. Front Page uses session cookies and persistent cookies in order to provide insights regarding how well the Site performs on User devices and to track information such as page views, conversion rates, device information (such as browser version and operating system), Visitor IP addresses, and referral sites. Front Page uses this information to enhance the performance, functionality, and security of the Site. By continuing to use the Site, Users consent to Front Page’s cookie policy. To learn more about cookies, please visit</span><a href="http://cookiepedia.co.uk/types-of-cookies"> <span style="font-weight: 400;">http://cookiepedia.co.uk/types-of-cookies</span></a><span style="font-weight: 400;">. To learn how to disable cookies on your browser, please visit</span><a href="http://cookiepedia.co.uk/how-to-manage-cookies"> <span style="font-weight: 400;">http://cookiepedia.co.uk/how-to-manage-cookies</span></a><span style="font-weight: 400;">. Front Page takes no responsibility for the content on the above-named Third Party website.</span></p>
<p>E. <em>Disclosure</em></p>
<p><span style="font-weight: 400;">Front Page reserves the right to disclose the personally identifiable or sensitive information of Site Users as required by legal mandate, including, but not limited to, compliance with a judicial proceeding, court order, or legal process lawfully served on Front Page. Front Page may also disclose the personally identifiable or sensitive information of Site Users in order to prevent or report suspected fraud or suspected illegal activities.</span></p>
<p>F. <em>Ownership of Data</em></p>
<p><span style="font-weight: 400;">Front Page may share the personally identifiable or sensitive information of Site Users among other entities owned or operated by Front Page. Were Front Page to engage in a business transition, such as a merger, acquisition, or sale, the personally identifiable information of Users may be among the assets transferred.</span></p>
<p>G. <em>Opt-Out and Modification of Provided Information</em></p>
<p><span style="font-weight: 400;">Users may opt-out of communications from the Site. Users may request to review the information that Front Page has collected from them, and Users may request that their information be modified or removed from Front Page’s records. Users may preclude future communications from Front Page, and Users may request that their accounts be deleted. </span></p>
<p><span style="font-weight: 400;">Users may request all such actions by sending an email describing their request to</span> <a href="mailto:info-ir@frontpage.org"><span style="font-weight: 400;">info-ir@frontpage.org</span></a><span style="font-weight: 400;">. </span></p>
<p>H. <em>Privacy Policy Modifications</em></p>
<p><span style="font-weight: 400;">Front Page retains the right to modify this Policy at any time, and changes shall become effective immediately upon publication. While Front Page will notify Users of changes to this Policy by posting a notification banner on the homepage of the Site for two weeks following any changes to the policy, Users are obligated to review this Policy on a regular basis.</span></p>
<p>I. <em>Contact Information</em></p>
<p><span style="font-weight: 400;">Any notice or other communication regarding this Policy shall be written. Please email all such notifications and communications to </span><a href="mailto:info-ir@frontpage.org"><span style="font-weight: 400;">info-ir@frontpage.org</span></a><span style="font-weight: 400;">.</span></p>
<p>J. <em>Disclaimer</em></p>
<p><span style="font-weight: 400;">All product and company names are trademarks™ or registered® trademarks of their respective holders. Use of them does not imply any affiliation with or endorsement by them. Similarly, reference to any specific commercial product, process, service, or individual by name, trade name, trademark, manufacturer, or otherwise does not necessarily constitute or imply their endorsement, recommendation, or favoring of this</span></p>
<p><span style="font-weight: 400;">site FrontPage.org, Front </span><a href="http://page.org/"><span style="font-weight: 400;">Page.Org</span></a><span style="font-weight: 400;">, Ltd. (Front Page), or any products/services offered on or by this site. The views and opinions of content authors do not necessarily state or reflect those of this site FrontPage.org, Front Page, or any agents thereof.</span></p>
<p><span style="font-weight: 400;">Links from this site to other websites or internet locations are offered as a convenience only, and (as for this site) your use of them is at your own risk. Neither this site FrontPage.org nor any agent/agency thereof, makes any warranty, express or implied, or assumes any legal liability or responsibility for the accuracy, completeness, or usefulness of any content, product, or service offered on or by those linked sites. Nor does Front Page assume any legal liability or responsibility for any consequences arising from your access or use of those links or the content, products, or services available through them.</span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
        </div>
        <a class="cookiespolicy__privacy-link-bottom js-hide-privacy">
        <span>
            Close        </span>
        <svg class=""><use xlink:href="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/icomoon/symbol-defs.svg#icon-close"></use></svg>    </a>
</div>
<script>
	document.getElementById('close-cookie-banner-button').onclick = function(e){
		document.getElementsByClassName('cookiespolicy__box')[0].style.visibility = 'hidden';
	};
</script>

    <footer class="footerblack theme-white" id="footer">
                <ul class="footerblack__ads-square">
            <div class="small-ad-container">
                <!--300x250-->
                <div class="js-ads-load" data-url="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/ads/ad-300x250.html"></div>
            </div>
            <div class="small-ad-container">
                <!--300x250-->
                <div class="js-ads-load" data-url="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/ads/ad-300x250.html"></div>
            </div>
            <div class="small-ad-container">
                <!--300x250-->
                <div class="js-ads-load" data-url="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/ads/ad-300x250.html"></div>
            </div>
            <div class="small-ad-container">
                <!--300x250-->
                <div class="js-ads-load" data-url="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/ads/ad-300x250.html"></div>
            </div>
            <div class="small-ad-container">
                <!--300x250-->
                <div class="js-ads-load" data-url="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/ads/ad-300x250.html"></div>
            </div>
        </ul>

        <div class="footerblack__ad-rectangle">
            <div class="js-ads-load" data-url="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/ads/ad-728x90.html"></div>
        </div>

        <div class="footerblack__container">
            <div class="footerblack__bottom">
                <div class="cell has-logo">
                    <img src="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/img/logo/square.svg" alt="" class="footerblack__logo"/>
                </div>
                <div class="cell">
                    <ul class="footerblack__links">
                        <li>
                            <a href="https://www.frontpage.org/ie/terms-and-conditions/">Terms and Conditions</a>
                        </li>
                        <li>
                            <a href="https://www.frontpage.org/ie/privacy-policy/">Privacy Policy</a>
                        </li>
                        <li>
                            &COPY;2018 Frontpage, all materials are protected by copyright of their respective owners.                        </li>
                    </ul>
                </div>
                <div class="cell has-social">
                    <ul class="footerblack__social">
                        <li><a href="https://twitter.com/FrontPageIR"
                               target="_blank"><svg class=""><use xlink:href="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/icomoon/symbol-defs.svg#icon-twitter"></use></svg></a></li>
                        <li><a href="https://www.facebook.com/FrontPageIE"
                               target="_blank"><svg class=""><use xlink:href="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/icomoon/symbol-defs.svg#icon-facebook"></use></svg></a></li>
                    </ul>
                </div>
            </div>
        </div>

    </footer>


    <script>
        jQuery(".js-latest-counter").removeClass("js-ignore-click");
    </script>

<script>
    var date = new Date();

    date.setDate(date.getDate() + 2);

    document.cookie = "lastVisitTime-ie=1535561362; expires=" + date.toUTCString() + "; path=/";

    jQuery(".js-latest-counter").attr("href", "https://www.frontpage.org/ie/");
</script>

</div> <!-- closes .barba-container -->
</div> <!-- closes #barba-wrapper -->
<!-- JS DEV -->
<script src="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/icomoon/svgxuse.js"></script>
<script src="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/js/custom/media/YTPlayer.js"></script>
<script>
    var tag = document.createElement('script');
    tag.src = "//www.youtube.com/player_api";
    var firstScriptTag = document.getElementsByTagName('script')[0];
    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

    if (document.cookie.indexOf('welcomeToFrontpage=') === -1) {
        document.cookie = "welcomeToFrontpage=hello; expires=Thu, 28 Dec 2028 12:00:00 UTC; path=/";
    }
</script>
<script src="https://www.frontpage.org/wp-content/themes/frontpage/theme/static/dist/js.min.js?version=2.1.68"></script>
<!--
The IP2Location Redirection is using IP2Location LITE geolocation database. Please visit http://lite.ip2location.com for more information.
-->

</body>
</html>